409 Page Not Found

I have installed enterprise server. Everything is installed but when i open localhost://6273 (immerse) i get page not found. I am unable to proceed. What is the issue? and How can i fix this issue?

Hi @msalmanjvd

do you mean http://localhost:6273? Are you getting this error?

this problem is likely to be caused by a misconfiguration of the frontend parameter on omnisci.conf file (if you are using the defaults you should find into /var/lib/omnisci/).

it has to point to the /omnisci_installation_path/frontend

[web]
port = 6273
frontend = "/opt/mapd/omnisci-ee-5.0.1-20191117-ef5228190c-Linux-x86_64-render/frontend/"

check if path is correct and it’s pointing to the ee edition, and check that the directory isn’t empty

mapd@zion16:~$ ls -la /opt/mapd//omnisci-ee-5.0.1-20191117-ef5228190c-Linux-x86_64-render/frontend/
total 41376
drwxr-xr-x  4 mapd mapd     4096 Nov 17  2019 .
drwxrwxr-x 12 mapd mapd     4096 Jul  6  2019 ..
-rw-r--r--  1 mapd mapd   108738 Nov 14  2019 89889688147bd7575d6327160d64e760.svg
-rw-r--r--  1 mapd mapd    59682 Nov 14  2019 9ecd4b5b6e45481d31c0795a07846b95.jpg
-rw-r--r--  1 mapd mapd       32 Nov 14  2019 app-config.js
-rw-r--r--  1 mapd mapd 27259543 Nov 14  2019 bundle.54218b4f1e0fbbd8cc85.js
-rw-r--r--  1 mapd mapd 10736243 Nov 14  2019 bundle.9955a88f994c130f860a.js
-rw-r--r--  1 mapd mapd  1447737 Nov 14  2019 bundle.css
-rw-r--r--  1 mapd mapd  1225599 Nov 14  2019 bundle.dc2be31b3cef1be48d42.css
-rw-r--r--  1 mapd mapd    32988 Nov 14  2019 favicon.ico
drwxr-xr-x  2 mapd mapd     4096 Nov 17  2019 fonts
drwxr-xr-x  2 mapd mapd     4096 Nov 17  2019 geojson
-rw-r--r--  1 mapd mapd      436 Nov 14  2019 index.html
-rw-r--r--  1 mapd mapd     1395 Nov 14  2019 saml-error.html
-rw-r--r--  1 mapd mapd  1445731 Nov 14  2019 THIRD-PARTY-LICENSES
-rw-r--r--  1 mapd mapd       25 Nov 14  2019 version.txt

It’s possible that you are using an outdated omnisci.conf file created by a previous OS installation, if you are upgrading.