AWS AMI not working



The tutorial with AWS AMI is very useful and the easily deployment on AWS is an awesome thing.

The problem is that I tried and unfortunately for me is not working. When I launch with 1-click from AWS Marketplace, the instance is not created on EC2 Dashboard. I receive the message: “Thank you for launching MapD Database & Visual Analytics Platform (Community Edition). An instance of this software is now deploying on EC2.”, but I can see no instance on EC2. I received also the email with the message that I have subscribed to the following product in AWS Marketplace: MapD Database & Visual Analytics Platform (Community Edition). So everything looks fine except that the instance in EC2 doesn’t exist.

I tried a couple of times without success.

Could you please help?
Many thanks.




We are going to need a little more information and some screen shots probably.

This issue is likely with your AWS account and whether or not you have access to the machine type you requested. Please try to review the launch log and see what the messages are it is generating.



Where I can find the logs?



Start by not running a 1-click launch start, use the Manual launch option on the market place. You will see at the point you launch the instance an option to view the launch log.



I have the same experience and it turned out that AWS EC2 limits for p2 instances were set to 0 for my account.
After my request for extending limits were satisfied I’ve launched MAPD AMI successfully.