Keep connection to Omnisci alive in DBeaver

I seem to keep losing the connection to my Omnisci server from DBeaver. Is there a way to keep the connection alive?

1 Like

Hi,

You can change the idle timeout in the database changing the configuration parameter idle-session-duration; the parameter is numeric, is expressed in minutes and the default is 60.
Just increase to the desired time

1 Like