Mapd can't find GPU


#1

No GPUs detected, falling back to CPU mode.
After I updated nvidia driver, mapd couldn’t detect my GPU.
My OS is ubuntu16.04, environment : cuda-10,nvidia-410.73
run nvidia-smi,I can get :
image
But mapd can’t find GPU, What environment should I install?


#2


#3

@yaoqi You mentioned that this happened after you upgraded your NVIDIA drivers. Does that mean the build was detecting GPUs before you upgraded?
Which build did you download? Based on the error message from your log that This build isn't CUDA enabled, you might have downloaded the CPU-only build.


#4

hi @yaoqi,

on Ubuntu 16.04 with Nvidia drivers 410.48 and Cuda 10, I do not have any problem running Omnisci DB in GPU mode with an RTX 2080ti.

Anyway, the 410.73 provides support to RTX 5000/6000 cards, so you could try to downgrade to a previous release; it’s likely you aren’t getting any improvement on GTX 1080 ti with this driver release.